Jump to content


Update 1.14.1 - Technical Issues and Bug Report

Update 1.14.1

  • Please log in to reply
31 replies to this topic

Dwigt #1 Posted 05 October 2021 - 12:15 PM

    Second Lieutenant

  • WG Staff
  • 2477 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    01-29-2018

Hello everyone,

 

Thank you in advance for reporting bugs and technical issues that you might encounter during the 1.14.1 Release.

 

Here's a list of question that will help you report the issue:

 

1. Bug encountered on server: 1.14.1 Live Server

2. Bug found in: In battle, Garage, loading screen, in-game store...

 

3. Type of bug:

    Visual/Graphics

    Tank Appearances

    Map, minimap coordinates...

    Others : describe the issue

    Typo - Please help us locate the typo by sharing where exactly you find the typo and copy the whole sentence not just the incorrect word.

    Shells: Issue in battle/Garage, describe the problem preferably with a screenshot/replay

    Crew: Issue in battle/Garage, describe the problem preferably with a screenshot/replay

    Skills/Perks: Issue in battle/Garage, describe the problem preferably with a screenshot/replay

    Technical: Lag/Crash/Freeze

 

4. Bug frequency:

    Once / Random from time to time / Every time

    Let us know if it happens in every battle/same map/all maps/one specific tank(s)/all tanks...

 

5. Bug gravity:

    #3 - Impossible to play

    #2 - Bug affects the gameplay but I can still play

    #1 - Bug doesn't affect the gameplay 

 

6. Add a screenshot or a replay of the bug you encountered

 

7. Do you use any mods: No / Yes: Which ones?

 

And finally, please let us know if you are reporting a bug you encountered or was reported to you by someone else!

 

Thank you and have a good day



IOnoOI #2 Posted 11 October 2021 - 02:36 PM

    Private

  • Player
  • 329 battles
  • 2
  • Member since:
    09-18-2021
disconnect after every battle that I survive, or watch till end

Raghu_1 #3 Posted 11 October 2021 - 02:50 PM

    Private

  • Player
  • 11459 battles
  • 8
  • [__GG_] __GG_
  • Member since:
    04-18-2020

Bug encountered on server: 1.14.1 Live Server

Bug found in: In battle, Garage

 

Details on characteristics Panel are wrong (Firepower, Mobility, Concealment) issues in the garage

 

Gun loading time and intuition time are not displayed or not shown correctly issues in battel.

 

Screenshot is attached

No mods are used

Please fix this bug.

 

Screenshot 1.png

 

Screen shot 2.png

 

ScreenShot 3.png

 

ScreenShot 4.png

 

 



mc3744 #4 Posted 11 October 2021 - 09:00 PM

    Private

  • Player
  • 14583 battles
  • 13
  • [ITA] ITA
  • Member since:
    08-30-2015

My bad :(

Forget it


Edited by mc3744, 11 October 2021 - 09:06 PM.


_barney #5 Posted 12 October 2021 - 09:20 PM

    Private

  • Player
  • 4286 battles
  • 5
  • Member since:
    02-05-2021

For months, I'm unable to access the combat intelligence page, I'm seeing a black background with a wot logo "loading content". The problem persists w/o browser hardware acceleration on/off. All other pages work except for this one.



big1gaz1 #6 Posted 12 October 2021 - 11:16 PM

    Lance-corporal

  • Player
  • 18482 battles
  • 64
  • Member since:
    07-27-2013

View PostIOnoOI, on 11 October 2021 - 01:36 PM, said:

disconnect after every battle that I survive, or watch till end


3 slight updates and where back to being kicked off the server

 

when are you going to sort it wot?

 

you want game players and your servers constantly kick players from the game at end of every battle its becoming a chore

 

having to relogin at the end of each game because your servers cant handle it

 

these are imbb picture links to prove my point

 

https://ibb.co/BKbYBY5
https://ibb.co/kJcRxTx

https://ibb.co/rpTb5qf

 

I wrote in the last bugs and you have done nothing to resolve them except a reset so players could play without being kicked 

im still having no access to the store so cant buy anything as i cant see nothing the depot works works but the store does not

 

https://ibb.co/NthC2s2


Edited by big1gaz1, 12 October 2021 - 11:16 PM.


sr_4vc1 #7 Posted 13 October 2021 - 02:59 AM

    Warrant Officer

  • Player
  • 41152 battles
  • 577
  • [BBANG] BBANG
  • Member since:
    01-27-2013

1. 1.14.1 Live Server

2. Bug found in: In battle

 

3. Type of bug:

    Sound bug : When playing 8 tier premium 703-2 (122) There is no any shell loading and loaded sound that we hear on any other tanks. 

    

4. Bug frequency:

    Every time

    

5. Bug gravity:

    #2 - Bug affects the gameplay but I can still play

    

7. Do you use any mods:

No

 

This is a long term known issue but havent been fixed for a long time. I hope you could fix it this time. 



DonGatoFelino #8 Posted 13 October 2021 - 01:27 PM

    Staff Sergeant

  • Player
  • 44407 battles
  • 399
  • [BRME] BRME
  • Member since:
    08-06-2013

View Post_barney, on 12 October 2021 - 10:20 PM, said:

For months, I'm unable to access the combat intelligence page, I'm seeing a black background with a wot logo "loading content". The problem persists w/o browser hardware acceleration on/off. All other pages work except for this one.

 

 

Same here

 

Best regards

 

DGF



PhazeX1 #9 Posted 13 October 2021 - 04:55 PM

    Private

  • Player
  • 22710 battles
  • 10
  • [-NUFC] -NUFC
  • Member since:
    12-14-2012

View Postsr_4vc1, on 13 October 2021 - 01:59 AM, said:

1. 1.14.1 Live Server

2. Bug found in: In battle

 

3. Type of bug:

    Sound bug : When playing 8 tier premium 703-2 (122) There is no any shell loading and loaded sound that we hear on any other tanks. 

    

4. Bug frequency:

    Every time

    

5. Bug gravity:

    #2 - Bug affects the gameplay but I can still play

    

7. Do you use any mods:

No

 

This is a long term known issue but havent been fixed for a long time. I hope you could fix it this time. 

 

Same here, no loading timer, no reload sounds, and tank just stops dead after about 30 secs....



Possauttelija #10 Posted 13 October 2021 - 06:30 PM

    Private

  • Player
  • 21256 battles
  • 22
  • [KNI] KNI
  • Member since:
    01-07-2015
I did already preload this update. Now it's downloading it again SUPER DUPER SLOW. What? Why?

Edited by Possauttelija, 13 October 2021 - 06:31 PM.


deorum #11 Posted 13 October 2021 - 08:53 PM

    Warrant Officer

  • Beta Tester
  • 44818 battles
  • 846
  • [THRAX] THRAX
  • Member since:
    10-27-2010
ammo selection is bugged. it seems that both ammo are selected in the battle. i.e. both are green. . 

im using official XVM only. I didn't keep a screenshot but i will. 

cru66 #12 Posted 13 October 2021 - 09:09 PM

    Corporal

  • Player
  • 59338 battles
  • 190
  • [0MG] 0MG
  • Member since:
    05-14-2011

Progetto 46 is not playable

turret locks 

you cannot adjust view  (zoom in or zoom out)

Cannot see where you driving 

Its not just me, 2 clan mates have the same problem.



moimoi12_FIN #13 Posted 13 October 2021 - 09:10 PM

    Lance-corporal

  • Player
  • 30156 battles
  • 73
  • [EDITS] EDITS
  • Member since:
    04-27-2013
Trying to fire immediately after reloading won't result in a shot fired. Alternatively a noticeable delay between being reloaded and the gun actually firing can be noticed when pressing and holding LMB and firing a couple of rounds. This bug has been around for a few patches now and has definitely cost me a few kills when I'm reloaded, I try to shoot and then pull back but the shot never actually happened.

CrazyDutch64 #14 Posted 13 October 2021 - 09:27 PM

    Private

  • Player
  • 26333 battles
  • 20
  • [NBTT] NBTT
  • Member since:
    03-12-2017

View Postcru66, on 13 October 2021 - 09:09 PM, said:

Progetto 46 is not playable

turret locks 

you cannot adjust view  (zoom in or zoom out)

Cannot see where you driving 

Its not just me, 2 clan mates have the same problem.

 

The same problem have i  also and no gun loading time with the Progetto 54, Progetto 65 and P44 Pantera. I think this is for all Italian tanks of TIER VIII, IX and  X

 


Edited by CrazyDutch64, 13 October 2021 - 09:28 PM.


big1gaz1 #15 Posted 13 October 2021 - 10:40 PM

    Lance-corporal

  • Player
  • 18482 battles
  • 64
  • Member since:
    07-27-2013

512mb update no change

 

1. Bug encountered on server: 1.14.1 Live Server

2. Bug found in: In battle, end of game, store in garage

 

3. Type of bug:

 Issue in battle/Garage, describe the problem preferably with a screenshot/replay

  Issue in battle /Garage, screenshots included

 

reported on the last update never gets fixed

 

4. Bug frequency:

    Every time

    all maps all tanks...

 

5. Bug gravity:

 Bug affects the gameplay but I can still play

a chore to fill out and relogin again after every battle

 

easier to play elsewhere, where one login is all you need

 

6. Add a screenshot added like the last time same bug that never gets fixed

 

7. Do you use any mods: No

 

still kicks off the server at every end battle have to relogin at every end game

 

this has not been sorted since the last udate where i posted the same problems then

 

this isnt caused by operating system but game programing

 

still cannot gain access to the store cannot buy anything cannot collect anything same as the last time i complained about it just never gets fixed

 

screen shots

 

https://ibb.co/CKqVqs1
https://ibb.co/z6QZh56
https://ibb.co/Bjz9zhd
https://ibb.co/NCVMGNB

 


Edited by big1gaz1, 13 October 2021 - 10:41 PM.


yodacoda #16 Posted 13 October 2021 - 11:39 PM

    Corporal

  • Player
  • 12048 battles
  • 107
  • [_ICU_] _ICU_
  • Member since:
    04-22-2014

1. Bug encountered on server: 1.14.1 Live Server

2. Bug found in: Garage

 

3. Type of bug:

    Visual/Graphics

    Crew: Issue in battle/Garage, describe the problem preferably with a screenshot/replay

    Skills/Perks: Issue in battle/Garage, describe the problem preferably with a screenshot/replay

   

    Unassigned crew skills/perks were previously displayed with orange rectangles in the crew member tooltip. These are now missing, making it impossible to tell how many skills/perks are assignable for recruits before they are recruited. This significantly impairs crew planning. See screenshot for details. It shows a crew member from Battle Pass Season V who has three possible skills/perks: BiA and two unassigned ones. The tooltip in the barracks windows only shows BiA.

 

4. Bug frequency:

   Every time   

 

5. Bug gravity:

    #2 - Bug affects the gameplay but I can still play

 

6. Add a screenshot or a replay of the bug you encountered

https://ibb.co/LpSWKGS

 

7. Do you use any mods: No / Yes: Which ones?

Yes, XVM. Bug also occurs with vanilla game.



Dwigt #17 Posted 14 October 2021 - 09:21 AM

    Second Lieutenant

  • WG Staff
  • 2477 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    01-29-2018

View Postyodacoda, on 13 October 2021 - 11:39 PM, said:

1. Bug encountered on server: 1.14.1 Live Server

2. Bug found in: Garage

 

3. Type of bug:

    Visual/Graphics

    Crew: Issue in battle/Garage, describe the problem preferably with a screenshot/replay

    Skills/Perks: Issue in battle/Garage, describe the problem preferably with a screenshot/replay

   

    Unassigned crew skills/perks were previously displayed with orange rectangles in the crew member tooltip. These are now missing, making it impossible to tell how many skills/perks are assignable for recruits before they are recruited. This significantly impairs crew planning. See screenshot for details. It shows a crew member from Battle Pass Season V who has three possible skills/perks: BiA and two unassigned ones. The tooltip in the barracks windows only shows BiA.

 

4. Bug frequency:

   Every time   

 

5. Bug gravity:

    #2 - Bug affects the gameplay but I can still play

 

6. Add a screenshot or a replay of the bug you encountered

https://ibb.co/LpSWKGS

 

7. Do you use any mods: No / Yes: Which ones?

Yes, XVM. Bug also occurs with vanilla game.

Thank you for reporting it. This one was already spotted and reported yesterday.

 

View Postbig1gaz1, on 13 October 2021 - 10:40 PM, said:

512mb update no change

 

1. Bug encountered on server: 1.14.1 Live Server

2. Bug found in: In battle, end of game, store in garage

 

3. Type of bug:

 Issue in battle/Garage, describe the problem preferably with a screenshot/replay

  Issue in battle /Garage, screenshots included

 

reported on the last update never gets fixed

 

4. Bug frequency:

    Every time

    all maps all tanks...

 

5. Bug gravity:

 Bug affects the gameplay but I can still play

a chore to fill out and relogin again after every battle

 

easier to play elsewhere, where one login is all you need

 

6. Add a screenshot added like the last time same bug that never gets fixed

 

7. Do you use any mods: No

 

still kicks off the server at every end battle have to relogin at every end game

 

this has not been sorted since the last udate where i posted the same problems then

 

this isnt caused by operating system but game programing

 

still cannot gain access to the store cannot buy anything cannot collect anything same as the last time i complained about it just never gets fixed

 

screen shots

 

https://ibb.co/CKqVqs1
https://ibb.co/z6QZh56
https://ibb.co/Bjz9zhd
https://ibb.co/NCVMGNB

 

Reported again, thank you :)

 

View PostCrazyDutch64, on 13 October 2021 - 09:27 PM, said:

 

The same problem have i  also and no gun loading time with the Progetto 54, Progetto 65 and P44 Pantera. I think this is for all Italian tanks of TIER VIII, IX and  X

 

 

View Postcru66, on 13 October 2021 - 09:09 PM, said:

Progetto 46 is not playable

turret locks 

you cannot adjust view  (zoom in or zoom out)

Cannot see where you driving 

Its not just me, 2 clan mates have the same problem.

Could both of you please send me a replay, your wgclogs, python logs and describe the issue so I can forward more info to the team?

Is it only happening on Italian tanks or any of you noticed it happening on other tanks?



big1gaz1 #18 Posted 14 October 2021 - 03:00 PM

    Lance-corporal

  • Player
  • 18482 battles
  • 64
  • Member since:
    07-27-2013

other info i can provide

 

windows 7 o/s

firewall on system

2 different users on same ip address using hd settings ingame play weve had 3 players on the same network all playing wot at same time with no issue there

network connection : 120Mbps download /10Mbps upload ration ( plenty powerful enough )

 

2nd user using windows 10 there also suffering kick off the server

 

for me

wgc ( not used ) issue there

ref:

http://forum.worldof...st__200#topmost

 

2 copys of an older install that worked no issue at point of back up created

 

wgc installed most links dont work cant read the eula or other things

 

same isue found even with wgc installed



big1gaz1 #19 Posted 14 October 2021 - 09:08 PM

    Lance-corporal

  • Player
  • 18482 battles
  • 64
  • Member since:
    07-27-2013

24hrs in no update

 

servers are not set so players can play without continual logins at end of each battle

 

is wot going to refund players for constant logins due to there servers kicking players at end of battles ?

 

you sorted it out once before by setting the server to allow players without being kicked at end of battles so what are you going to do now ?


Edited by big1gaz1, 14 October 2021 - 09:09 PM.


_lugubre_ #20 Posted 14 October 2021 - 09:56 PM

    Lance-corporal

  • Player
  • 42376 battles
  • 63
  • Member since:
    12-27-2011

Hi there.

 

The app crashes to desktop upon entering the garage. A message of wg.net error monitor saying is preparing a log appears and then disappears.

 

That's it.

 

It's only me?

 

PS.

Windows 10 64bit

No mods

GTX 1660 Super

 







Also tagged with Update, 1.14.1

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users