Jump to content


Ping ?


  • This topic is locked This topic is locked
35 replies to this topic

Arak #1 Posted 02 March 2012 - 09:58 PM

    Lance-corporal

  • Player
  • 17099 battles
  • 29
  • [OAP] OAP
  • Member since:
    04-10-2011
Just wondering why over the past few days my ping at peak times has gone up from 40-60 ping to 600-700 ping. Off peak it is still at the 40-60 ping

Major_Jose_de_Champ #2 Posted 02 March 2012 - 10:54 PM

    Lance-corporal

  • Player
  • 14350 battles
  • 91
  • Member since:
    08-19-2011
It could be if more people use your internet than there is a worser ping or your internet connection is worse

Khitan #3 Posted 02 March 2012 - 11:13 PM

    First Sergeant

  • Player
  • 30576 battles
  • 1,002
  • [-MM] -MM
  • Member since:
    07-24-2011
Will people stop perpetuating the myth that it is the users problem.

The fault lies squarely with WG - The ping rates are ok during the day, late evening and everything goes bad. This is constant now for me and makes the game totally unplayable.

As a paying customer I feel really let down by WG on the basic issue that they cannot provide a service.

Would it be too much to ask for WG to acknowledge that there is a problem and what they are doing to use our money to fix it.

Gromle #4 Posted 02 March 2012 - 11:23 PM

    Senior Sergeant

  • Player
  • 11632 battles
  • 778
  • [IRF] IRF
  • Member since:
    09-22-2011
i bet some isp's are to blame as well. but WG has to take its share of the problem. i experience more lagspikes during the evenings then the rest of the day. it can be my isp, but i doubt it since the ping is the same all day, except the lagspikes.

Khitan #5 Posted 02 March 2012 - 11:26 PM

    First Sergeant

  • Player
  • 30576 battles
  • 1,002
  • [-MM] -MM
  • Member since:
    07-24-2011
Sorry, but I disagree with the ISP issue. There are enough people on here who have posted that they have no problems with other on line games, or have done ping tests etc to qualify that the problem is at the WG end.

Dan_Abnormal #6 Posted 02 March 2012 - 11:57 PM

    First Sergeant

  • Player
  • 29024 battles
  • 4,568
  • Member since:
    10-14-2011
Unfortunately even when you send a support ticket you just get fobbed off, even if you send them proof the fault is at their end.

Shameful service IMO  :(

Homer_J #7 Posted 03 March 2012 - 12:35 AM

    First Sergeant

  • Beta Tester
  • 18293 battles
  • 14,466
  • [AXIOM] AXIOM
  • Member since:
    09-03-2010

View PostKhitan, on 02 March 2012 - 11:13 PM, said:

Will people stop perpetuating the myth that it is the users problem.

The fault lies squarely with WG - The ping rates are ok during the day, late evening and everything goes bad. This is constant now for me and makes the game totally unplayable.

If that was true then everyone would have the problem, most don't.

Quote

As a paying customer I feel really let down

Do you pay your ISP?

Most likely cause of problems at peak times is ISP over subscription.

Dan_Abnormal #8 Posted 03 March 2012 - 12:48 AM

    First Sergeant

  • Player
  • 29024 battles
  • 4,568
  • Member since:
    10-14-2011

View PostHomer_J, on 03 March 2012 - 12:35 AM, said:

If that was true then everyone would have the problem, most don't.



Do you pay your ISP?

Most likely cause of problems at peak times is ISP over subscription.

More bullshit propaganda, how much are they paying you?

Most of those who have posted on this forum with the same problem have all found the issue to be at WG's end when they run pingplotter or similar programs.

When you send a copy of the file to WG (as requested in their support ticket system) they couldn't give a shit, just fobbing you off with a load of bollocks about ISPs and PC settings.

It's pathetic.

Arak #9 Posted 03 March 2012 - 12:51 AM

    Lance-corporal

  • Player
  • 17099 battles
  • 29
  • [OAP] OAP
  • Member since:
    04-10-2011
tonight i had a ping rate of 600 on World of Tanks. So i logged from the game and went to play League of legends and i had no problem at all. Then i tried world of warcraft and again no problems.

Dan_Abnormal #10 Posted 03 March 2012 - 12:57 AM

    First Sergeant

  • Player
  • 29024 battles
  • 4,568
  • Member since:
    10-14-2011

View PostNorthern_Monkey, on 03 March 2012 - 12:51 AM, said:

tonight i had a ping rate of 600 on World of Tanks. So i logged from the game and went to play League of legends and i had no problem at all. Then i tried world of warcraft and again no problems.

It's your ISP, mate...

Arak #11 Posted 03 March 2012 - 01:04 AM

    Lance-corporal

  • Player
  • 17099 battles
  • 29
  • [OAP] OAP
  • Member since:
    04-10-2011
ok, but can you explain how it works fine on 2 games but not on wot ?

and why it has just started over the last 2 days or 3 days.

kwk75l48 #12 Posted 03 March 2012 - 01:07 AM

    First Sergeant

  • Beta Tester
  • 18020 battles
  • 2,666
  • [TDC] TDC
  • Member since:
    11-28-2010
imho its not my isp coz i can run every other mmopg when wot lags /pings out its a wot issue that needs sorting because it was soo rare before they improved it. so get on the multi server update at 0.7 seems to be a fail sorry love playing it hate laggin tro pointless ness and noi reason dumping /crashing

Gromle #13 Posted 03 March 2012 - 01:10 AM

    Senior Sergeant

  • Player
  • 11632 battles
  • 778
  • [IRF] IRF
  • Member since:
    09-22-2011
is it possible that that just a selected few(?) should have ping problems if their servers are overpopulated? like others said, shouldnt it happen to everyone if that was the case?

can someone who actually knows explain abit around the subject?

Arak #14 Posted 03 March 2012 - 01:12 AM

    Lance-corporal

  • Player
  • 17099 battles
  • 29
  • [OAP] OAP
  • Member since:
    04-10-2011
It seems to start for me when the people on the server hit around the 70k mark

Homer_J #15 Posted 03 March 2012 - 01:16 AM

    First Sergeant

  • Beta Tester
  • 18293 battles
  • 14,466
  • [AXIOM] AXIOM
  • Member since:
    09-03-2010

View PostNorthern_Monkey, on 03 March 2012 - 01:04 AM, said:

ok, but can you explain how it works fine on 2 games but not on wot ?

and why it has just started over the last 2 days or 3 days.

Because your ISP has bad routing to Munich.

It's easy to prove me wrong, but all I see are words.

Arak #16 Posted 03 March 2012 - 01:17 AM

    Lance-corporal

  • Player
  • 17099 battles
  • 29
  • [OAP] OAP
  • Member since:
    04-10-2011
i am no expert with comp and the internet. All i can do is use words really sorry

Gromle #17 Posted 03 March 2012 - 01:18 AM

    Senior Sergeant

  • Player
  • 11632 battles
  • 778
  • [IRF] IRF
  • Member since:
    09-22-2011
i get the occational lagspike when 70k + are logged in, but the ping is stable at 70-90, just as it is all day.

Dan_Abnormal #18 Posted 03 March 2012 - 01:27 AM

    First Sergeant

  • Player
  • 29024 battles
  • 4,568
  • Member since:
    10-14-2011

View PostNorthern_Monkey, on 03 March 2012 - 01:04 AM, said:

ok, but can you explain how it works fine on 2 games but not on wot ?

and why it has just started over the last 2 days or 3 days.

I was being sarcastic, sorry you missed it but "it's your ISP" is the standard response from the trolls.

Chuffy #19 Posted 03 March 2012 - 01:48 AM

    Senior Sergeant

  • Player
  • 6972 battles
  • 787
  • Member since:
    03-13-2011
It's the server, Not the player's ISP in this situation.

The same time the latency increases is the same time you see the older maps appear with greater frequency.

i.e. Himmelsdorf, Himmelsdorf, Malinovka, Himmelsdorf (for Vehicles well above starter level!)

It's an indication that the server is under heavy load when it resorts to the older maps more often. It's a resource saving technique mentioned by Overlord in the Q&A thread.

Of course it doesn't help if you have to play at peak times, but it's best to avoid them until WG put their hands into their pockets and spend some of the fat profits they're making on more hardware.  <_<

TardWurst #20 Posted 03 March 2012 - 01:49 AM

    Sergeant

  • Player
  • 33187 battles
  • 382
  • [RSOP] RSOP
  • Member since:
    02-23-2011
I have bad connection, but when there is like 80k players online things get very interesting compared to 50k players online. And this is solely because of wot server, actually at the peak play time I have better connection to everywhere else but wot.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users