Jump to content


cant open wotreplay


  • This topic is locked This topic is locked
3 replies to this topic

GehakteMolen #1 Posted 06 March 2012 - 07:42 PM

    First Sergeant

  • Beta Tester
  • 35330 battles
  • 3,272
  • [322] 322
  • Member since:
    10-08-2010
hello,
a simple yet (for me) odd question, i can no longer open my replay files, if i send them to some one else they can watch them, but i can not open them myself...
if i go to the folder (where the replays are stored) i see all my replays (including some new ones u just made) however when i click on a replay, its only activates the world of tanks launcher, checks for updates, and allows me to play wot (and sign in, and i enter my garage), a few days ago i just clicked a replay, and everything worked....
i already set the worldoftanks.exe as default program for opening this kind of files, yet i have the feeling it still opens the worldoftanks.launcher...
any1 got an idea how to fix this? (im sure its something really stupid and simple  :hiding: )
ps: i dont know if this is the correct place to post it, but atleast ppl who know something about replays read this part of the forum :tongue:

Edited by Dreamerican, 10 November 2013 - 09:05 PM.
Topic Closed and Archived. Dreamerican


PCManiac #2 Posted 06 March 2012 - 08:14 PM

    First Sergeant

  • Special Beta Tester
  • 13738 battles
  • 1,147
  • [VKS] VKS
  • Member since:
    05-06-2010
You must have accidentally changed the default program for .wotreplay files.


It's very easy to fix it, just follow the simplified instructions here:
http://forum.worldof...ost__p__1476207


If you want, you can read the original "how to" from microsoft help pages here:
http://support.microsoft.com/kb/307859


Edit:

Sry, didn't read everything before posting. :S
Are you sure you have selected "WorldOfTanks.exe" as default and not WOTLauncher.exe?
Maybe you have renamed the launcher and then confused it with the client exe?
Are you sure you are selecting the original exe inside WoT folder and not just a shortcut?

GehakteMolen #3 Posted 06 March 2012 - 08:24 PM

    First Sergeant

  • Beta Tester
  • 35330 battles
  • 3,272
  • [322] 322
  • Member since:
    10-08-2010
well, i tryed that in 10 different ways, it simply doesnt work :s

it somehow keeps trying to open the files with the launcher (instead of the .exe), so when i click a replay file, it just starts world of tanks (the game) instead of the replay...  :Smile-hiding:

edit: yes, its the original .exe file, (also tryed launcher to see if that would help :P) but now it always pick the dam* launcher instead of the .exe -.-

edit 2: i just set some torrent programma was default programm, and when i want to switch it back to worldoftanks.exe it just wont work, it keeps my torrent prog as default, however when i switch default program to worldoftanks.launcher it ``works`` (it opens the replay with the launcher).

seems like my .exe is ``broke`` -.- (i can still run the game with it though...)

edit 3: i just used ccleaner, to check for broken register entry`s, and seems like something went wrong there (fixed it), i can now select the .exe file, and it works xD

ps: i removed world of tanks beta from pv yesterday, perhaps some components were/are shared or so.... it now works again, so nvm :P (and thanks for the help anyway)

PCManiac #4 Posted 06 March 2012 - 08:34 PM

    First Sergeant

  • Special Beta Tester
  • 13738 battles
  • 1,147
  • [VKS] VKS
  • Member since:
    05-06-2010
Yeah, it seams different versions of WoT still use same registry entries and the uninstaller messed them up :D




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users