Jump to content


Public Test #2 of Update 7.2


  • This topic is locked This topic is locked
44 replies to this topic

Community #1 Posted 15 March 2012 - 09:34 PM

    Sergeant

  • Content Team
  • 0 battles
  • 25,696
  • Member since:
    11-09-2011
World of Tanks welcomes players to partake in the second public test of update 7.2.

Full news text

Sturmtiger_304 #2 Posted 15 March 2012 - 09:37 PM

    Brigadier

  • Beta Tester
  • 19603 battles
  • 4,081
  • Member since:
    08-18-2010
It only took 2 days to translate the patch notes, hooray for English progression!

nxze #3 Posted 15 March 2012 - 09:41 PM

    Warrant Officer

  • Beta Tester
  • 31955 battles
  • 705
  • [HD16] HD16
  • Member since:
    07-17-2010
nice..I downloaded game and loged on my acc and i found two things i didnt even know my self that my NickName is :Peck and that im from RU........I was thinking we got our own acc to play with it?...with our tanks unlocked

http://upload.slike....slike/pbwBR.jpg

Hunnian #4 Posted 15 March 2012 - 09:50 PM

    Private

  • Player
  • 3176 battles
  • 13
  • Member since:
    08-18-2011
Still can't login. When I connect to the game, it just crashes back to the desktop without an error message. Can someone please help me? Is there a way to fix this or do I have to kiss the testserver goodbye?

nxze #5 Posted 15 March 2012 - 10:04 PM

    Warrant Officer

  • Beta Tester
  • 31955 battles
  • 705
  • [HD16] HD16
  • Member since:
    07-17-2010

View PostHunnian, on 15 March 2012 - 09:50 PM, said:

Still can't login. When I connect to the game, it just crashes back to the desktop without an error message. Can someone please help me? Is there a way to fix this or do I have to kiss the testserver goodbye?
Find where it say HOTFIX

Or Try This

Tyrel #6 Posted 15 March 2012 - 10:54 PM

    Private

  • Beta Tester
  • 4269 battles
  • 48
  • Member since:
    08-11-2010
Just a side note: there could really be something messed up with the accounts as whenever i was playing on test server (including 7.2 PTS Test 1) i always was renamed to Tyrel_EU, but now on Test2 i'm just simply Tyrel like on the live server... think the account synchronization didn't exactly go as planned...

nxze #7 Posted 15 March 2012 - 10:57 PM

    Warrant Officer

  • Beta Tester
  • 31955 battles
  • 705
  • [HD16] HD16
  • Member since:
    07-17-2010

View PostTyrel, on 15 March 2012 - 10:54 PM, said:

Just a side note: there could really be something messed up with the accounts as whenever i was playing on test server (including 7.2 PTS Test 1) i always was renamed to Tyrel_EU, but now on Test2 i'm just simply Tyrel like on the live server... think the account synchronization didn't exactly go as planned...
well by me its not only name its whole acc i dont have single tank researched...

skaerials #8 Posted 15 March 2012 - 11:16 PM

    Warrant Officer

  • Player
  • 13595 battles
  • 891
  • Member since:
    02-02-2011
These issues have not been addressed in 7.2.2  -  Default features removed from 7.1

1. Fading the distance to target out! instead of staying solid.

2. Having the Username and Type of Tank and Percentage at same time as before.

3. When you hover your cursor over another tank no details come up.

And the T34 Historically had 5 ROF think anyone is gonna buy that nerfed to hell crap for 12000 gold dream on!

KingSaxon #9 Posted 15 March 2012 - 11:21 PM

    Sergeant

  • Player
  • 62265 battles
  • 286
  • [SHOKU] SHOKU
  • Member since:
    01-08-2012
im log in and after few second in my garage the bullshit test server drop me out all the time. what's goin on? :Smile-izmena:

Hunnian #10 Posted 15 March 2012 - 11:35 PM

    Private

  • Player
  • 3176 battles
  • 13
  • Member since:
    08-18-2011

View PostKingSaxon, on 15 March 2012 - 11:21 PM, said:

im log in and after few second in my garage the bullshit test server drop me out all the time. what's goin on? :Smile-izmena:

Same problem here, no idea

xpnotoc #11 Posted 15 March 2012 - 11:59 PM

    Warrant Officer

  • Player
  • 12500 battles
  • 604
  • Member since:
    07-30-2011

View PostHunnian, on 15 March 2012 - 11:35 PM, said:

Same problem here, no idea


Stable enough for me. I was dropped for server restart around 9pm though.

Only 5k players in at the moment.

Dongfeng_division #12 Posted 16 March 2012 - 12:00 AM

    Captain

  • Player
  • 45045 battles
  • 2,291
  • Member since:
    07-20-2011

Quote

Premium SPG LeFH 18 B2 moved from tier 2 to tier 4.

Great change.

Hunnian #13 Posted 16 March 2012 - 12:13 AM

    Private

  • Player
  • 3176 battles
  • 13
  • Member since:
    08-18-2011

View Postxpnotoc, on 15 March 2012 - 11:59 PM, said:

Stable enough for me. I was dropped for server restart around 9pm though.

Only 5k players in at the moment.

I didn't have a chance to try out the testserver yet becouse of this error. On the first day 7.2 testserver came out, I downloaded it but couldn't try it out since. It's not the server downtime, I spent my last weekend trying to connect any way possible, but nothing. It is very frustrating, this question has been ignored since, no one knows anything about it or how we could fix it...

skaerials #14 Posted 16 March 2012 - 12:17 AM

    Warrant Officer

  • Player
  • 13595 battles
  • 891
  • Member since:
    02-02-2011

View Postxpnotoc, on 15 March 2012 - 11:59 PM, said:

Stable enough for me. I was dropped for server restart around 9pm though.

Only 5k players in at the moment.

At 9pm there was scheduled maintenance on the Test Server which was announced here.

http://worldoftanks....st-2-update-72/

In second paragraph.

TrackLord #15 Posted 16 March 2012 - 12:19 AM

    Sergeant

  • Player
  • 36289 battles
  • 221
  • Member since:
    05-13-2011
Is there a seperately downloadable patch for the #2 test. My client doesn't automatically upgarde, I have to do it myself for some reason. It was the same for the 7.1.1 patch.

skaerials #16 Posted 16 March 2012 - 12:27 AM

    Warrant Officer

  • Player
  • 13595 battles
  • 891
  • Member since:
    02-02-2011

View PostTrackLord, on 16 March 2012 - 12:19 AM, said:

Is there a seperately downloadable patch for the #2 test. My client doesn't automatically upgarde, I have to do it myself for some reason. It was the same for the 7.1.1 patch.

I had to download full client, but if you already have 7.2 first test that will update by clicking on application in WOT Test Folder.

TrackLord #17 Posted 16 March 2012 - 12:47 AM

    Sergeant

  • Player
  • 36289 battles
  • 221
  • Member since:
    05-13-2011

View Postskaerials, on 16 March 2012 - 12:27 AM, said:

I had to download full client, but if you already have 7.2 first test that will update by clicking on application in WOT Test Folder.


Thankyou, that worked.

Metalheart #18 Posted 16 March 2012 - 04:25 AM

    Staff Sergeant

  • Beta Tester
  • 32321 battles
  • 303
  • Member since:
    10-21-2010
There are couple of issues:

1. Tank carousel now after battle is moved to the left.
2. Font is blurry (achievements, tech tree).
3. Messenger shows for example: Consumables resupplied succesfully. You have spent credits: 0. When there were no consumables used.
4. <shortDesc> is still there in many skill descriptions.
5. When I hover the mouse in tank carousel over my Jagdtiger - the description says: tankCaruselTooltip/vehicleType/elite/AT-SPG. Same (ok, different, but you know what I mean) for many tanks - T34 for example. Problem exist only with elite vehicles.

StoleYourTank #19 Posted 16 March 2012 - 06:40 AM

    Private

  • Player
  • 18489 battles
  • 1
  • [FOC-D] FOC-D
  • Member since:
    08-08-2011
I can't update 7.2 test to number 2 because my launcher doesn't work. I tried to fix it but nothing... So can Wargaming upload the patch on World of Tanks site?
Thanks

miljac #20 Posted 16 March 2012 - 08:33 AM

    Staff Sergeant

  • Player
  • 17578 battles
  • 427
  • Member since:
    01-30-2011
nerfed t34 will cost 12000gold??? LOL




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users